WordPress Security Update; What it means for you

Urgent Security Vulnerabilities.

Coder:

Last night, WordPpress released a security update (4.5.2) for WordPress Core exposing and addressing a major security flaw for third party plugins for media uploading. Attackers use a specially crafted URI allowing them to upload and execute malicious code.

Consultant:

There’s a big problem with WordPress if you’re not up to date. Ratbags can get in.

Coder:

In addition to this flaw, the ImageMagick image processing library PHP module (which is used by a large number of hosts), is currently affected by a security vulnerability which needs to be addressed by your hosting provider. Currently, hackers can upload harmful code through third party plugins.  

Consultant:

In addition to WordPress itself having an issue above Hosting Companies need to patch a library

Our message to clients is…

Matter Solutions clients are in the process of being updated now and we strongly recommend you update your WordPress core as well and contact your host to make sure you are not susceptible to any attacks via the ImageMagick module.

If you host with us, don’t worry, we’re onto it.

If your host is unaware or uncertain regarding methods to best rectify, then don’t hesitate to contact us. We are happy to provide applicable steps to secure your domain.